Bloquear Webs con Winbox usando Web Proxy

13 10 2012

Bloquear-Webs-con-Winbox-usando-web-proxy-150

Winbox bloquea webs y archivos con Web proxy

Cuando creas tu empresa de ISP y empiezas a tener muchos clientes podrás encontrarte con casos en los que, por determinados motivos, necesitarás bloquear el acceso a algún tipo de páginas o a una en concreto.

Puedes usar el propio winbox para realizar esta acción mediante la correcta configuración del programa.

Independientemente de si usas un RB450 o RB750 o cualquier otro modelo, la forma de restringir el acceso es la misma.

** GRATUITO: Descubre en VÍDEO ¡cómo Configurar Mikrotik Wireless en SOLO 45 minutos o menos!

ConfigurarMikrotikWireless

Beneficios de las restricciones con Web Proxy

No se trata, evidentemente, de controlar el acceso a Internet de nuestros clientes.

Por el contrario, una empresa profesional que ofrece servicios de ISP tiene que poder satisfacer las necesidades puntuales de cada cliente.

No se trata de una prohibición, puesto que tú no serás nunca quien decida cuáles son los sitios que puede visitar el cliente, sino que será a petición suya que tendrás que ofrecerle este servicio como una prueba más de calidad y seguridad para su red.

Bloquear con Winbox a través de Web Proxy

Con este método podrás configurar el Web Proxy para restringir el acceso a las páginas elegidas.

Además también te permite decidir qué tipo de archivos puedes descargarse o, incluso, prohibir que se muestre información y páginas que estén relacionadas con diferentes palabras claves que podemos configurar a petición del cliente.

Lo primero que debemos hacer es configurar el Proxy.

/ip proxy

set enabled=yes

set src-address=0.0.0.0

set port=8080

set parent-proxy=0.0.0.0

set parent-proxy-port=0

set cache-administrator=”webmaster”

set max-cache-size=none

set cache-on-disk=no

set max-client-connections=600

set max-server-connections=600

set max-fresh-time=3d

set always-from-cache=no

set cache-hit-dscp=4

set serialize-connections=no

Después tenemos que hacerlo transparente:

 /ip firewall nat

add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

 Bloquear-Webs-con-Winbox-1

Y asegurarnos de que no está configurado como Open Proxy:

 /ip firewall filter

add chain=input in-interface=<Your WAN Port> protocol=tcp dst-port=8080 action=drop

 Finalmente introducimos la dirección de la web que queremos bloquear:

 Bloquear-Webs-con-Winbox

 /ip proxy access

add dst-host=http://www.webbloqueada.com action=deny 

Bloquear descargas con Winbox mediante Web Proxy

Como te comentaba también tienes la posibilidad de impedir que se descarguen archivos de tipos determinados en base a su extensión como archivos ejecutables, mp3 o zip que podrían ser potencialmente peligrosos.

 /ip proxy access

add path=*.exe action=deny

add path=*.mp3 action=deny

add path=*.zip action=deny

add path=*.rar action=deny.

 Y, además, puedes bloquear el acceso a web que contengan determinadas palabras:

 /ip proxy access

add dst-host=:mail action=deny

 En este caso, por ejemplo, al poner la palabra “mail” estaríamos bloqueando el acceso a páginas tipo http://www.hotmail.com, http://www.gmail.com, etc.

Espero que te haya servido y me cuentes cómo te ha ido.

Recuerda que estas técnicas y muchas más las tienes a tu disposición con el Curso sobre Cómo configurar Mikrotik Wireless que te ayudará a convertirte en un experto en sólo 5 días, y puedes empezar ¡Ya!

¿Te ha resultado útil esta información acerca del bloqueo de páginas usando Winbox?

¡Espero que sí! Si tienes cualquier duda, inquietud o comentario déjalo debajo de este artículo!

 Rodrigo Anrrango

MTCNA-MTCTCE-MTCUME & DUDE

Creador del Curso: www.ConfigurarMikrotikWireless.com/

 Comentarios y Opiniones


Acciones

Information

One response

16 09 2013
fabian cuesta quintero

buenos dias
mi pregunta es la siguiente tengo una router board RB493 AH con una tarjeta wireless XR2.
como hago para limitar el acceso inalámbrico por mac vi unos manuales pero no me funciona.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: